星期五, 9月 29, 2006

FreeBSD 6.0 Bug

前幾個月想拿一台P!!! 1G的機器裝FreeBSD 6.0當做Firewall,結果CD放進去就會發生acpi錯誤,自動reboot。再拿OpenBSD 3.7的HD開機,結果也相同。但是另一台更舊的P!!! 800就沒有問題,所以當時我懷疑是主機板出問題。後來拿另一台P4重編kernel再make world 之後把硬碟接上去,結果依然相同。

因為機器調度,同樣的需求再度發生。今天不信邪,拿P!!! 800升級到FreeBSD 6.1,再把做好的HD接到P!!! 1G,結果就能正常使用。若像我常把硬碟換來換去,最好還是升級到FreeBSD 6.1吧!

3 則留言:

slzzp 提到...

類似的問題在 4.4 之後的安裝光碟也有發生過, 安裝光碟放進去開一定會當, 用 4.4 裝好再昇上去的就沒事....

鳥毅 提到...

想請問slzzp,是用那型的主機呢?在下這台是Acer Veriton 7100。這台主機以前裝過許多版FreeBSD/OpenBSD都沒有問題。

鳥毅 提到...

剛才看到林嘉軒的網誌Intel 版 Mac Mini 的安裝才知道 Intel Mac Mini需要FreeBSD 6.1 Stable以上才能安裝,這樣又多了一個買Intel Mac的理由。