星期日, 12月 24, 2006

RadRails不能更新

在Mac上的RadRails看到有更新,但要更新時卻出現錯誤訊息:Radrails (0.7.1) requires plug-in "org.eclipse.core.runtime (2.1.0), or later version.
後來找到matt的blog後才發現,RadRails的更新不能用。

Martijn: the "Update RadRails" in the help menu is not currently work (lots of reasons, but anyway) just download a fresh copy and install into a fresh directory then use your current workspaces.

當初就是怕遇到Mark的問題故意不要裝在Eclipse裏,看來以後電腦上有可能得同時跑Aptana、RadRails、Eclipse,這樣要準備多少RAM才夠呀?

沒有留言: