星期四, 10月 02, 2008

FreeBSD 6.X升級到7.0的錯誤訊息

有一台電腦從FreeBSD 6.X升級到7.0,結果每次登入登出都會出現:
login: in openpam_dispatch(): pam_nologin.so: no pam_sm_authenticate()
查了以後發現是/etc/pam.d裏的檔案不會因為mergemaster或make installworld更新。
解決方法:
#cd /usr/src/etc/pam.d
#make install

沒有留言: