跳到主要內容

FreeBSD 6.0 Bug

前幾個月想拿一台P!!! 1G的機器裝FreeBSD 6.0當做Firewall,結果CD放進去就會發生acpi錯誤,自動reboot。再拿OpenBSD 3.7的HD開機,結果也相同。但是另一台更舊的P!!! 800就沒有問題,所以當時我懷疑是主機板出問題。後來拿另一台P4重編kernel再make world 之後把硬碟接上去,結果依然相同。

因為機器調度,同樣的需求再度發生。今天不信邪,拿P!!! 800升級到FreeBSD 6.1,再把做好的HD接到P!!! 1G,結果就能正常使用。若像我常把硬碟換來換去,最好還是升級到FreeBSD 6.1吧!

留言

slzzp寫道…
類似的問題在 4.4 之後的安裝光碟也有發生過, 安裝光碟放進去開一定會當, 用 4.4 裝好再昇上去的就沒事....
匿名表示…
想請問slzzp,是用那型的主機呢?在下這台是Acer Veriton 7100。這台主機以前裝過許多版FreeBSD/OpenBSD都沒有問題。
匿名表示…
剛才看到林嘉軒的網誌Intel 版 Mac Mini 的安裝才知道 Intel Mac Mini需要FreeBSD 6.1 Stable以上才能安裝,這樣又多了一個買Intel Mac的理由。

這個網誌中的熱門文章

自然人憑證讀卡機驅動程式

鳥毅用的是第一代的自然人憑證讀卡機,EZ100PU(後來有同事買EZmini可以讀SIM卡似乎更好),每年報稅時用一次。 本來只是要申請些政府業務,一時之間找不到光碟,沒想到在 驅動程式下載 居然看到Linux和Mac的驅動程式,剩下的就是政府單位的網頁和程式應該改版了吧!!!

在Windows Server設定L2TP over IPSec VPN

簡單地說,macOS Sierra與iOS 10發表後,大家忽然發現Apple不再支援PPTP,所以一定得設定其他的VPN型態。若不要另外裝client,用L2TP是最方便的,SSL VPN雖然好,但若沒有安裝Agent要連線到任一電腦或是非網頁服務還是挺麻煩的。