跳到主要內容

Blogger仍然不能轉換Part 2

上次提到無法轉換到新版Blogger,今天一起興起就先登出再登入。沒想到英文版的首頁就有Switch Now的按鈕,按下去後我的Blog仍然無法轉換。訊息如下:

無法將您切換至新 Blogger

Thanks for your interest in the new version of Blogger! 很遺憾,我們目前無法切換您的 Blogger 帳戶,因為您有一個以上的 blog 無法移動。 如需詳細資訊,請參閱我們的 說明文章

中文的說明還是舊版,所以看英文的:
Why can't I switch to the new version of Blogger?

While the new version of Blogger is no longer in beta, some users with certain types of blogs will not immediately be able to switch to it. We'll be adding support for these blogs as soon as possible, so everyone can join in the fun. But for now, if you have a very large blog (more than a couple thousand posts + comments), you'll need to hold off for a bit.

Note that, even if your blog is eligible to switch, you may not have the link to do so on your dashboard. We are starting out by just switching over a limited number of accounts, but we'll add more and more as time goes on. However, if you still want to try out the new version of Blogger, what you can do is to visit beta.blogger.com and create a new account. Later on, you'll be able to merge this account with your original Blogger account.

Thanks for your patience, and we promise it will be worth the wait!
另一個帳號有3個測試Blog,有2個Blog可以,另一個只有3篇文章的Blog竟然也不行轉換,砍掉重建就當然就變成新版。

實在不瞭解轉換的困難點在何處,只有3篇文章的Blog只有純文字,連格式都沒設定,猜測是Google內部Server的問題。本Blog雖然人氣超低,但很難得有一些網友留言;還是得盡早抽空把備份程式完成。

留言

這個網誌中的熱門文章

自然人憑證讀卡機驅動程式

鳥毅用的是第一代的自然人憑證讀卡機,EZ100PU(後來有同事買EZmini可以讀SIM卡似乎更好),每年報稅時用一次。

本來只是要申請些政府業務,一時之間找不到光碟,沒想到在驅動程式下載居然看到Linux和Mac的驅動程式,剩下的就是政府單位的網頁和程式應該改版了吧!!!

在Windows Server設定L2TP over IPSec VPN

簡單地說,macOS Sierra與iOS 10發表後,大家忽然發現Apple不再支援PPTP,所以一定得設定其他的VPN型態。若不要另外裝client,用L2TP是最方便的,SSL VPN雖然好,但若沒有安裝Agent要連線到任一電腦或是非網頁服務還是挺麻煩的。